Haftpflicht Blogger
Virtual Server von Host Europe

WordPress: Fehler beim Zuschneiden eines Bildes

| 4. Februar 2016 | Keine Kommentare

Systemumgebung:

WordPress auf einem vServer (mit Apache2) installiert

crop-image-wordpress-errorBild Unicorn-Wallpaper: Copyright wpthestestdata.wordpress.com

Fehlermeldung

Beim Zuschneiden Deines Bildes ist ein Fehler aufgetreten.

Fehlerursache:

Das PHP-Modul php-gd ist nicht installiert.

Fehlerbehebung:

Die GD Graphics Library zur dynamischen Bearbeitung von Bildern ist nachzuinstallieren und der Apache-Server neu zu starten.

Kontrolle der Aktivierung

Zur Prüfung, ob die php5-gd Unterstützung aktiv ist, kann folgender Befehl in der Kommando-Shell abgesetzt werden. Als Antwort sollte das System ein simples “gd” zurückgeben.

oder

php5-gd-check1

oder Ausgabe einer Liste der installierten PHP-Module

oder ein kleines PHP-Skript schreiben und sich die installierten PHP-Module ansehen

Stichworte:

Kategorie: Ubuntu, WordPress

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.