Haftpflicht Blogger
Virtual Server von Host Europe

WAMP Warning: „Das angegebene Modul wurde nicht gefunden“

| 9. Februar 2016 | Keine Kommentare
Wampserver

Copyright: wampserver.com

Fehlermeldung:

Systemumgebung: WAMP 2.5, Win 7 Pro

In der Datei php_error.log finden sich folgende zwei Fehlermeldungen, die beim Hochfahren des WAMP-Servers geworfen werden.

[09-Feb-2016 08:21:30 UTC] PHP Warning:  PHP Startup: Unable to load dynamic library ‚c:/wamp/bin/php/php5.5.12/ext/php_ldap.dll‚ – Das angegebene Modul wurde nicht gefunden.

[09-Feb-2016 08:21:31 UTC] PHP Warning:  PHP Startup: Unable to load dynamic library ‚c:/wamp/bin/php/php5.5.12/ext/php_intl.dll‚ – Das angegebene Modul wurde nicht gefunden.

Lösung:

Vermutlicher Hintergrund der Warnungen:

Es wurden individuelle Pfade bei der WAMP-Installation gesetzt.

wamp_load_dynamic_libraryDie Symlinks im apache/bin Verzeichnis müssen neu gesetzt werden.

Glücklicherweise kann das die WAMP Installation selbst korrigieren. Man muss dazu nur im WampServer 2.5 Menü, zum Punkt Apache / Version gehen und dann auf die Versionsnummer (im Screenshot: 2.4.9) anklicken.  Daraufhin fährt der WampServer selbst herunter und wieder hoch. 

 

Links

[1] WampServer: engl. Homepage

 

 

Stichworte: , , , ,

Kategorie: Server

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.