Haftpflicht Blogger
Virtual Server von Host Europe

NAS D-Link DNS-320 Zugriff auf die Netzfreigaben

| 14. Juni 2012 | 21 Kommentare

Der D-Link DNS-320 ist unter anderem ein Datei-Server (ca. 80 EUR), welcher den Speicherplatz der eingebauten Festplatten (max. 2 x 2 Terrabyte) allen im Netz befindlichen Benutzern zur Verfügung stellt. In diesem Artikel wird beschrieben, wie auf die eingerichteten Freigaben des D-Link DNS-320 unter Windows 7 zugegriffen werden kann, wenn das Disk Storage Utility Tool den NAS-Server nicht automatisch findet. Es wird vorausgesetzt, dass die IP-Adresse Ihres DNS-320 bekannt ist. In dieser Anleitung wurde dem DNS-320 die IP-Adresse 192.168.15.15 zugewiesen. Ersetzen Sie jeweils diese Adresse durch diejenige Ihres Gerätes.

Problem:

Das auf der Installations-DVD mitgelieferte Programm „Disk Storage Utility“ fand auf zwei Windows 7 Rechnern ohne Probleme das über einen Router (Ethernetkabel) angeschlossene Massenspeichergerät. Beim dritten Rechner wurde das angeschlossene ShareCenter Gerät DNS-320 nicht angezeigt.  Damit konnte auf diesem Rechner keine automatische Verknüpfung als Laufwerk erstellt werden und es war kein Zugriff auf die Dateien des D-Link Dateiservers DNS-320 möglich.

Lösung:

Es ist möglich die Laufwerkszuweisung manuell vorzunehmen. Alle Versuche (Firewall, Netzfreigaben, Systemeinstellungen, …) brachten die Ursache für diese „Nichtanzeige“ des Geräts nicht an den Tag. Seltsamerweise war das Gerät über den Internetbrowser unter http:\\192.168.15.15  (hier ihre Geräte-IP-Adresse) zugreifbar, d.h. die Administrationsoberfläche lies sich aufrufen.

 

1. Schritt: Ermittlung des Volume-Namens

Für die manuelle Zuweisung des Netzwerklaufwerks ist es erforderlich den Festplattennamen zu wissen.

In unserem Fall ist dies „Volume_1“.

 

2. Schritt: Laufwerkszuweisung erstellen

  • Einen Rechtsklick auf „Computer“ im Dateiexplorer ausführen
  • Im daraufhin erscheinenden Menü“, je nach installierter Sprachversion des Betriebssystems, „Map Network Drive“ oder „Netzwerkzuweisung erstellen auswählen. Daraufhin erscheint ein Zuweisungsfenster (s. a. Screenshot)
  • Den Zugriffspfadnamen aus der Geräte-IP (hier \\192.168.15.15) und dem Festplattennamen (hier: Volume_1) zusammenbauen (siehe Screenshot).

Danach ist der DNS-Dateiserver als normales Windows-Laufwerk eingerichtet und man kann wie gewohnt damit arbeiten.

 
E-Shops von Host Europe

Stichworte: , , ,

Kategorie: Allgemein

Kommentare (21)

Trackback-URL | Kommentarfeed

  1. thomas sagt:

    danke danke danke! so lange gesucht und hier finde ich die lösung! 😀

  2. Rinco sagt:

    Hab das auch versucht, nachdem das DNS 320 bei uns nicht anzusprechen ist (außer via Webbrowser und Backend).

    Leider klappte auch der hier genannte Hinweis nicht. Es werden „mögliche“ Netzwerkverbindungsfehler von Windows angemahnt. Ansonsten funktioniert das LAN aber.

    Hat da vielleicht jemand Ahnung, was da noch möglich ist?
    Danke und viele Grüße.

    • Manfred Roos Manfred sagt:

      Hallo Rinco

      und Du hast den Zugriffspfad \\192.168.xx.xx\Volume_1 verwendet?

      Schreib mir, wenn Du die Ursache bei Dir herausgefunden hast.

      Der NAS ShareCenter ist nunmehr seit zwei Monaten bei mir im Einsatz (Dauerbetrieb) und es gab seitdem keinerlei Verbindungsprobleme mehr.
      Selbst wenn das Gerät im Standby-Modus ist, fährt es schnell hoch und die Datentransferrate ist angenehm schnell.

      MfG
      Manfred

  3. Whisky666 sagt:

    Hallo Rinco,

    Bei mir hat es zuerst auch nicht funktioniert, habe aber dann eine statische Einstellungen konfiguriert und dann alles manuell bei Windows , Linux und bei meinen Mac verbunden, so wie oben angegeben.
    Funktioniert einwandfrei! Bei mir läuft alles über einen Router(FritzBox!) mit Wlan und dort war als einziges die externe Adresse der NAS durchzu routen um von außen zugreifen zu können.
    Hast du vielleicht einen Router der dir die IP-Adresse oder einen Port der verwendet wird blockiert.
    Sonst wenn du auf Videos und Music zugreifen willst, sind bei Windows nur Netzlaufwerke(Verbindungen) zu erstellen und diese dann offline zu Verfügung zu stellen. Dann läuft alles wunderbar.
    Bei Linux und Mac hat alles gleich wunderbar funktioniert.

    Mfg

    Whisky666

  4. Michael sagt:

    Vielen Dank!!!!

    Hast mir sehr geholfen!
    Bin fast durchgedreht….
    Am Anfang war das Netzwerklaufwerk (Z) über den Explorer normal zu ereichen…
    Dann auf einmal immer Netzwerkverbindungsprobleme…
    Fehler gesucht… alles zurück gesetzt…nichts ging!
    Dann habe ich deine Seite bei Google gefunden -> Ausprobiert 🙂
    Und was soll ich sagen…. HAMMER 🙂
    Seitdem gehts one Probleme!

    Danke!

    Michael

  5. Cyril sagt:

    Hilfe !!
    Bei mir geht die lösung auch nicht !!
    Seltsamer Weise war ich eigentlich schon verbunden aber heute auf einem Mal nichts mehr.
    Über Web-Oberfläche kein Problem.
    Habe auch umgestellet von DHCP auf Static IP, ändert nicht. Es kommt nur „Server ist vorhanden aber Volme_1 nicht“. Es heisst aber so !!!

    Hat jemand noch einen Vorschlag !?
    Danke
    Cyril

    • Manfred Roos Manfred sagt:

      Hallo Cyril,

      • zumindest in Deinem Kommentar ist ein Schreibfehler „Volme_1“ anstatt „Volume_1“.
      • ansonsten gehe ich davon aus, dass Du bei Deiner Fehlersuche schon einmal alle Geräte „stromlos“ geschaltet hast und dann wieder eingeschaltet
      • wenn Du schreibst, dass Du eigentlich schon verbunden warst, heisst dies, dass Du schon ein paar Monate auf das Netzlaufwerk zugreifen konntest und erst heute nicht mehr? Wenn dies der Fall ist, dann kann natürlich auch etwas mit der Festplatte sein
      • vielleicht hängt es aber auch gar nicht am Netzlaufwerk, sondern an einem Kabel

      Da fällt mir gerade ein, einmal ging bei mir auch das Netzlaufwerk abends „plötzlich“ nicht mehr. Was ich zu diesem Zeitpunkt nicht wußte, tagsüber hatte es einen Stromausfall für ca. 10 sec von seiten des Stromversorgers gegeben. Nach 10 sec war zwar der Strom wieder da, aber das DNS-320 Gerät schaltet sich nicht automatisch wieder ein, sondern man muss immer erst noch manuell den Power-Button drücken, damit das Gerät wieder Strom hat und das blaue Betriebslämpchen leuchtet.

      Total simple Ursache und Lösung, aber vielleicht hilft es ja auch in Deinem Fall.
      Gib doch bitte eine kurze Rückmeldung, woran es gelegen hat, wenn Du wieder darauf zugreifen kannst.

      Gruß
      Manfred

  6. Andreas Mohrmann sagt:

    Hallo Zusammen,

    ich hatte das gleiche Problem. Euer Tip ist Gold wert. Jetzt wird das Sharecenter als Laufwerk Z: im Explorer angezeigt. Aber: keine Anzeige als Netzlaufwerk (was es schon einmal war). Ich habe keine Ahnung, warum das Laufwerk nicht mehr ins Netzwerk eingebunden ist, im Explorer aber trotzdem erscheint. Hattet Ihr so etwas schon mal?

    Viele Grüße

    Andreas

    • Manfred Roos Manfred sagt:

      Hallo Andreas,

      vielleicht verwechselt Du hier etwas in Deiner Erinnerung.

      Zusätzlich zu der Anzeige im Explorer kann man auch den Menüeintrag „Computer“ auswählen und erhält daraufhin die Netzwerkadresse des Sharecenters angezeigt.

      netzwerkadresse

      Außerdem sollte in einem DOS-Command-Fenster ein „ping 192.168.xxx.xxx“ auf deine Netzwerkadresse erfolgreich sein. 

      Gruß
      Manfred
       

      Nachtrag:
      Heute erscheint bei mir auch unter „Netzwerk“ ein Eintrag für das NAS (Sharecenter 320). Ich bin mir ziemlich sicher, dass dies gestern nicht der Fall war.

      sharecenter-magic

      Mögliche Ursachen:
      a) It is magic.
      b) It is a Microsoft Windows 7 feature.
      c) Vielleicht wird das Sharecenter im Standby-Modus nicht unter Netzwerk angezeigt?

      Gruß
      Manfred

  7. Manfred Roos Didi sagt:

    Hallo,

    ich habe die Absicht meine Box für Freund frei zugeben über das
    Internet. Sozusagen wie ein Cloud.

    Die sollen auf eigene Ordner im System zugreifen können und Gäste
    eben nur sehen ohne weitere Rechte.

    Wo finde ich eine Step-by Step Anleitung für die Notwendigen
    Einstellungen?

    Schließlich möchte man sein eigenes Netzwerk nicht unsicher machen.

    Für Hilfe sehr Dankbar.

  8. Nassi sagt:

    Hallo Manfred,

    Ich glaube och bracuhe mal ihre Hilefe.

    In diesem Artikel wird beschrieben, wie auf die eingerichteten Freigaben des D-Link DNS-320 unter Windows 7 zugegriffen werden kann, (NAS D-Link DNS-320 Zugriff auf die Netzfreigaben) Wie geht das aber dann wenn ich möchte das meine NAS einmal Wöchentlich ein Update von den verschiedensten Ordnern anlegen soll? Freigabe ohne dass die anderen im Netzwerk diese freigegebenen Ordner sehen oder öffnen können?

    Ich meine ein Lokales Backup über LAN! Wie bekomme ich das wieder hin?

    Hatte es mal so: \\192.168.2.103\D\Meine Daten\ Speichern in Volume_1/D/

    Jetzt nachdem ich es neu Aufziehen musste, geht es nicht mehr. Der Kommentar lautet dann: Fehlgeschlagen 03/10/15 13:17

    Ich bin kein Profi und bereits jetzt überfordert.

    Danke für HILFE!

    • Manfred Roos Manfred Roos sagt:

      Hallo Nassi,

      die Frage bezieht sich eigentlich nicht auf das eigentliche Artikelthema, aber ich möchte Sie nicht im Regen stehen lassen 🙂

      Ich verwende das Programm „Puresync Personal“ (s.a. Screenshot), welches die von Ihnen gewünschten Anforderungen erfüllt. Es ist kostenlos und Sie können es z.B. bei der Internetseite von der Computerzeitschrift Chip.de herunterladen.

      http://www.chip.de/downloads/PureSync_33965939.html
       

      Empfehlung Puresync fuer ein BackupEs hat zwar viele Möglichkeiten der Einstellung, aber die Grundeinstellungen nach der Installation können Sie für Ihre Zwecke einfach so übernehmen. Drücken Sie den Menüpunkt „Backup anlegen“ und erstellen Sie ein Backupprofil wie Sie es sich in Ihrer Frage gewünscht haben.

      (Eine Adresse wie \\192.168.2.103\.. sollten Sie natürlich einem Laufwerksbuchstaben zugewiesen haben.)

      Das Backupprogramm ist sehr leicht, intuitiv zu bedienen, in Deutsch, wird gepflegt/weiterentwickelt und läuft unter den aktuellen Betriebssystemen (bei mir unter Windows7 64bit).

      Ich erstelle mit diesem Backupprogramm sowohl Sicherungen von lokal auf Netzlaufwerke, als auch von Netzlaufwerken auf lokale Austausch-Festplatten (Wochen, Monatssicherungen, …)

      Ich hoffe dieser kleine Programmtipp hilft Ihnen weiter

      Gruß
      Manfred

  9. ChrisDitt sagt:

    Hallo.
    Nach Blitzschlag musste der Router gewechselt werden, seitdem wird das NAS (DNS320l) nicht mehr angezeigt. Installationssoftware bringt beim Schritt „klicken Sie weiter wenn die LED dauerhaft leuchtet“ im Anschluss die Meldung das die LED blinkt obwohl diese ständig leuchtet. Reset am NAS sowie Portfreischaltung TCP 80 und UDP 21 bringen nichts. Im Share Center wird ebenfalls nichts mehr angezeigt. Dachte das die Verbindung vom Laptop noch ne Möglichkeit wäre bzw noch funktioniert aber auch kein Erfolg.

    Ich weiß nicht welche IP-Adresse die NAS jetzt hat und komme einfach nicht mehr weiter…

    • Manfred Roos Manfred Roos sagt:

      Hallo Chris,

      ich würde einmal versuchen, mir über den von Dir neu gekauften Router die IP-Adresse des NAS-Dateiservers anzeigen zu lassen. Das mag zwar von Router zu Router verschieden sein, aber die Funktionalität, die am Router angeschlossenen Geräte mit deren IP-Adresse anzuzeigen, sollten alle irgendwie haben.

      Vielleicht hast Du ja zufälligerweise auch einen der weitverbreiteten Fritz-Router. In diesem Fall wirst du die IP-Adressen unter dem Menüpunkt „Heimnetz > Heimnetzübersicht“ finden.

      IP-Adresse

      MfG
      Manfred Roos

      • ChrisDitt sagt:

        Hallo Manfred,
        erstmal danke für die Antwort.
        Ich habe das Speedport W724V Typ C, den gleichen Router der durch Blitzschlag zerstört wurde. Wenn ich den Ablauf der Installationssoftware folge, komme ich bis zum Punkt nachdem ich die Stromversorgung des NAS herstellen soll. Tu ich dies und klicke erst auf „weiter“ nachdem die Power-LED dauerhaft leuchtet, wird mir vom Programm gemeldet das die Power-LED blinkt. Dadurch geht die Installation nicht weiter. Ich bekomme auch das NAS nicht im NetzwerkMenü des Routers angezeigt um die IP zu ermitteln, Ich denke das würde schon zum einrichten beitragen. Ich befürchte auch das die Port Freischaltungen im TCP und UDP das Problem nicht lösen. Der Router war auf jeden Fall nicht angeschlossen als der Router zuviel Saft aus der Luft bekam. Ich habe versucht über FTP etwas angezeigt zu bekommen, jedoch hatte dies zur Folge das die Internetverbindung getrennt wurde und erst wieder mit deaktivieren im FTP-Menü die Verbindung zustande kam.
        Ich wenn bloß noch wüsste wie das Gerät zuerst in Betrieb nehmen konnte…….

        • Manfred Roos Manfred Roos sagt:

          Hallo Chris,

          Chris >> Ich wenn bloß noch wüsste wie das Gerät zuerst in Betrieb nehmen konnte…….

          Sicherlich bist Du damals nach dem „D-Link ShareCenter Pulse BenutzerhandbuchSeite 11 vorgegangen.

          Dort heißt es: „… oder wenn Sie keine Verbindung zur IP-Adresse des ShareCenter Pulse herstellen können, können Sie das Easy Search-Programm auf der Produkt-CD verwenden, um das Gerät in Ihrem Netzwerk zu suchen und etwaige Änderungen vorzunehmen.“

          Mein Tipp: Für die Grundeinrichtung ist es sinnvoll, die NAS-Box per Ethernetkabel direkt mit dem Rechner zu verbinden (also nicht über den Router)!

          DNS-320-IP-AdresseBild anklicken zum Vergrößern

          Gruß
          Manfred

          • ChrisDitt sagt:

            Direkte Kabelverbindung hab ich schon ohne Ergebnis versucht. Aber ich werde das genannte Programm mal versuchen und gebe dann RückInfo.

  10. ChrisDitt sagt:

    Ich gebe auf. Ich habe kein easy search auf der CD, mit Kabel keine Verbindung, im Router keine Anzeige des Gerätes.

    • Manfred Roos Manfred Roos sagt:

      Hallo Chris,

      ich habe einmal die D-Link 320 CDROM in mein Rechnerlaufwerk eingelegt und Folgendes zeigte sich bei mir (siehe Bilder und Text):

      [caption id="attachment_6185" align="aligncenter" width="300"]d-link-firewall zum Vergrößern das Bild anklicken[/caption]

      1. Wenn man die Datei „autorun.exe“ auf der CDROM aufruft, dann kommt der D-Link Welcome Bildschirm. Unten links ist ein Menüpunkt „Storage Utility“. Diesen habe ich gedrückt.

      2. Es erscheint eine Maske D-Link Storage Device.
      Auf dieser Maske sieht man, dass kein Gerät gefunden wurde. Das Drücken des Refresh-Buttons brachte zwar direkt nichts, aber bei mir wurde ein Windows Sicherheitshinweisfenster geöffnet.

      3. Ich habe dem D-Link Storage Utility Programm rechte für mein Netzwerk gegeben (siehe Checkboxen).

      4. Nach dem „Zugriff zulassen“ auf dem Windows-Firewall Fenster, verschwand dieses und diesmal wurde das ShareCenter-320 Gerät nach dem Drücken des Refresh-Buttons auch angezeigt.

      [caption id="attachment_6186" align="aligncenter" width="300"]d-link-storage-utility zum Vergrößern das Bild anklicken[/caption]

      Fazit:
      Vielleicht versuchst Du noch diese beschriebene Vorgehensweise, um an die IP des NAS zu gelangen. Wenn dies auch nicht funktioniert, dann hat das Gerät vielleicht wirklich durch den Blitzschlag/die Überspannung einen Schaden davongetragen.

      MfG
      Manfred Roos

  11. ChrisDitt sagt:

    Doch keine Ruhe gelassen. Nochmal Kabel versucht und diesmal hab ich Verbindung herstellen können. Zugriff auf meine alten Daten möglich. Diese will Ich sichern um nochmal alles neu einzurichten. Alle Daten größer 270MB (Videos meines Sohnes) lassen sich jedoch nicht kopieren und einfügen….da wird man wahnsinnig. Ich hab nun die LAN-IP, muß ich nun eine feste IP vergeben um daß NAS über den Router zu finden?

    • Manfred Roos Manfred Roos sagt:

      Hallo Chris

      Hartnäckigkeit bei der Fehlersuche ist eins der Skills, die einen guten Programmierer/Administrator ausmacht 🙂

      Chris >> Alle Daten größer 270MB (Videos meines Sohnes) lassen sich jedoch nicht kopieren und einfügen

      Die Dateien auf dem NAS können beliebig groß sein. Ich selbst habe große Betriebssystemimages, also z.B 1,5GB *.iso Dateien von Ubuntu darauf liegen und schiebe diese hin und her. Dran bleiben, wird schon gehen.

      Chris >> muß ich nun eine feste IP vergeben um daß NAS über den Router zu finden?

      Das hast Du richtig erkannt, du solltest der direktverbundenen NAS in einem der Administrationsfenster eine feste, freie IP-Adresse aus dem IP-Kreis (192.168.xxx.xxx) deines Routers zuordnen, also das Akzeptieren einer dynamisch zugewiesenen IP-Adresse durch den Router unterbinden. Ansonsten wäre der Aufwand umsonst gewesen und der Router würde wieder als DHCP-Server entscheiden, welche IP-Adresse er der NAS zuweist und das hatte Dir ja Zugriffsprobleme bereitet.

      MfG
      Manfred Roos

Schreibe einen Kommentar zu Rinco Antworten abbrechen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.