Haftpflicht Blogger
Virtual Server von Host Europe

RSSUbuntu

Installation von Netbeans 8.1 auf Ubuntu 14.03

Installation von Netbeans 8.1 auf Ubuntu 14.03

| 20. September 2016 | Keine Kommentare

Schritt für Schritt Anleitung zur Installation von Netbeans 8.1 unter Ubuntu 14.04, incl. PHPUnit

weiterlesen

SSL-Zertifikat für den Betrieb eines Mailservers

SSL-Zertifikat für den Betrieb eines Mailservers

| 20. August 2016 | Keine Kommentare

Die Erzeugung und Zuordnung eines Server-Zertifikats ist mit minimalen Serverkenntnissen leicht vorzunehmen.

weiterlesen

Drei wichtige Punkte für den Betrieb eines Mailservers

Drei wichtige Punkte für den Betrieb eines Mailservers

| 19. August 2016 | Keine Kommentare

Für den Betrieb eines eigenen Mailservers, müssen drei Grundvoraussetzungen erfüllt sein.

weiterlesen

Virtualbox – Gemeinsamer Ordner mit Ubuntu

Virtualbox – Gemeinsamer Ordner mit Ubuntu

| 17. August 2016 | Keine Kommentare

Wie kann man unter Virtualbox von Ubuntu aus auf einen gemeinsamen Ordner mit dem Windows 10 Hostsystem zugreifen.

weiterlesen

Ubuntu 14.04 – Benutzer einer Gruppe zuweisen

Ubuntu 14.04 – Benutzer einer Gruppe zuweisen

| 17. August 2016 | Keine Kommentare

Für die Zuordnung eines Benutzers zu einer Gruppe ist bei Ubuntu 14.04 eine Nachinstallation des Pakets gnome-system-tools erforderlich.

weiterlesen

Ubuntu Desktop – Terminal Fenster

Ubuntu Desktop – Terminal Fenster

| 17. August 2016 | Keine Kommentare

Es ist recht einfach in Ubuntu 14.0.3 (Desktop-Version) ein Icon für ein Terminalfenster links in der Menüleiste einzurichten.

weiterlesen

WordPress: Fehler beim Zuschneiden eines Bildes

WordPress: Fehler beim Zuschneiden eines Bildes

| 4. Februar 2016 | Keine Kommentare

Problemlösung zu: Beim Zuschneiden Deines Bildes ist ein Fehler aufgetreten.

weiterlesen

Plesk – Gesicherte Verbindung fehlgeschlagen

Plesk – Gesicherte Verbindung fehlgeschlagen

| 12. August 2014 | Keine Kommentare

Was tun, wenn Firefox meldet: „Das Aussteller-Zertifikat ist ungültig.“ Gesicherte Verbindung fehlgeschlagen.

weiterlesen

Heartbleed – Ubuntu openssl aktualisieren

Heartbleed – Ubuntu openssl aktualisieren

| 16. April 2014 | Keine Kommentare

Nach der Heartbleed Attacke muss man als Administrator des Servers auf Root-Ebene eine Aktualisierung von openssl durchführen, da die meisten Serveradministrationsoberflächen wie Plesk dieses nicht automatisch unterstützen

weiterlesen

Plesk: Moodle Migrationsprobleme

Plesk: Moodle Migrationsprobleme

| 13. Dezember 2012 | Keine Kommentare

$CFG->dataroot is not configured, Alle selbstangelegten Verzeichnisse oberhalb von document-root (httpdocs) müssen manuell exportiert und auf dem Zielserver wieder importiert werden!

weiterlesen