Haftpflicht Blogger
Virtual Server von Host Europe

RSSPlesk

Problem loading page

Problem loading page

| 30. August 2016 | Keine Kommentare

Was tun, wenn beim Aufruf einer Website plötzlich eine „Unable to connect“ Seite angezeigt wird (Problem loading page).

weiterlesen

SSL-Zertifikat für den Betrieb eines Mailservers

SSL-Zertifikat für den Betrieb eines Mailservers

| 20. August 2016 | Keine Kommentare

Die Erzeugung und Zuordnung eines Server-Zertifikats ist mit minimalen Serverkenntnissen leicht vorzunehmen.

weiterlesen

WordPress Error – Call to undefined function efine()

WordPress Error – Call to undefined function efine()

| 23. Juli 2016 | Keine Kommentare

Der folgende Artikel beschreibt meine Vorgehensweise bei einer Fehlersuche mit der Fehlermeldung:
Wordpress toolkit – Call to undefined function efine()

weiterlesen

Plesk Update 12.5.3 – Keine E-Mails mehr sendbar

Plesk Update 12.5.3 – Keine E-Mails mehr sendbar

| 9. Dezember 2015 | Keine Kommentare

Fehlerbehebung: E-Mails können zwar noch empfangen werden, aber es können keine Emails mehr verschickt werden.

weiterlesen

Server Sicherheit – Http Response Header

Server Sicherheit – Http Response Header

| 13. September 2014 | Keine Kommentare

Hackern sollte man im Http-Response Header nicht noch zusätzliche Informationen bereitstellen. Hier ein Tipp wie man dies leicht vermeiden kann.

weiterlesen

Plesk – Gesicherte Verbindung fehlgeschlagen

Plesk – Gesicherte Verbindung fehlgeschlagen

| 12. August 2014 | Keine Kommentare

Was tun, wenn Firefox meldet: „Das Aussteller-Zertifikat ist ungültig.“ Gesicherte Verbindung fehlgeschlagen.

weiterlesen

Plesk: Moodle Migrationsprobleme

Plesk: Moodle Migrationsprobleme

| 13. Dezember 2012 | Keine Kommentare

$CFG->dataroot is not configured, Alle selbstangelegten Verzeichnisse oberhalb von document-root (httpdocs) müssen manuell exportiert und auf dem Zielserver wieder importiert werden!

weiterlesen

Moodle php_extension nachladen

Moodle php_extension nachladen

| 19. Juli 2012 | Keine Kommentare

Lösung für: Wie erweitere ich bei einem mit Plesk verwalteten Server die durch PHP geladenen Extensions?

weiterlesen

Plesk Migration 11.0.9 – This element is not expected

Plesk Migration 11.0.9 – This element is not expected

| 19. Juli 2012 | Ein Kommentar

Laut Release Notes sollte dieser Migrationsbug in #4 gefixed worden sein. Jetzt haben wir Plesk 11.0.9 #5 und er tritt wieder (oder immer noch?) auf.

weiterlesen

Plesk: Kritische Sicherheitslücke bis Version 10.3.1

Plesk: Kritische Sicherheitslücke bis Version 10.3.1

| 25. Mai 2012 | Keine Kommentare

Dieser Tage erhielt ich von Strato die folgende Mitteilung per E-Mail: Sehr geehrte STRATO Kundin, sehr geehrter STRATO Kunde, eine kritische Sicherheitslücke in der Administrations-Software Plesk wird derzeit aktiv genutzt, um betroffene Server zu kompromittieren. Betroffen sind Linux- und Windows-Server mit Parallels Plesk Panel 7.6.1 – 10.3.1. Über eine SQL-Injection können Angreifer vollen administrativen Zugriff […]

weiterlesen