Haftpflicht Blogger
Virtual Server von Host Europe

RSSMoodle

Plesk: Moodle Migrationsprobleme

Plesk: Moodle Migrationsprobleme

| 13. Dezember 2012 | Keine Kommentare

$CFG->dataroot is not configured, Alle selbstangelegten Verzeichnisse oberhalb von document-root (httpdocs) müssen manuell exportiert und auf dem Zielserver wieder importiert werden!

weiterlesen

Windows Server auf Plesk 9.5.4 updaten

Windows Server auf Plesk 9.5.4 updaten

| 23. Januar 2011 | Keine Kommentare

Einfache Installationsanleitung mit der mir problemlos das Plesk-Update auf die Version 9.5.4 gelang

weiterlesen

Moodle 2.0: PHP-Systemanforderung

Moodle 2.0: PHP-Systemanforderung

| 27. Dezember 2010 | 3 Kommentare

Moodle: Die aktuell von den Providern angebotenen Distributionen beinhalten jedoch PHP-Versionsstände, die allesamt dieses Systemanforderungskriterium (PHP 5.2.8) nicht erfüllen.

weiterlesen